Postfix 2.3.8-2 in Debian/Testing (etch) buggy *revisited*

Damit euch nicht das selbe widerfährt wie mir, möchte ich die Debian-Admins unter euch auf einen Bug im aktuellen Build des Postfix (2.3.8-2) hinweisen. Das Paket wurde gegen eine falsche libssl-devel gebaut und hat Probleme bei der TLS-Kommunikation.

Also… lieber noch 2 Tage mit dem Update warten, um einem Downgrade zu entgehen.

Und nochwas: Hinse -> Schnauze! ;)

Update: Der Bug ist mit 2.3.8-2+b1 gefixt.